jCore Modules

Tuesday, 21 July 2009 by pijulius, 4531055 views

Shopping / Modules

Tuesday, 5 July 2011 by pijulius

Modules are self powered classes that will extend your site to be more powerful and add further features to it like a Photo Gallery and so on.

Simple Social

Tuesday, 18 October 2011 by pijulius, 594224 views, Stock: available
Simple Social
Simple Social
Tuesday, 18 October 2011, 34194 views

Add 12+ social icons to your posts or even Facebook and Twitter widgets to share your posts in the social networks.
IMPORTANT: requires jCore version >= 1.0pre!

Attachments (click to download)
Simple Social ver. 1.0 (44 KB)
gzip compressed data, from Unix, last modified: Tue Oct 18 07:04:56 2011, 30019 downloads, uploaded on Tuesday, 18 October 2011

Comments (9)

Avatar
hlp
Fatal error: Class 'api' not found in /home/u122566741/public_html/lib/modules/simplesocial/simplesocial.class.php on line 475
Wednesday, 23 November 2011 (#219) by topand
Avatar
Yep, because this module requires the jCore 1.0pre or above as it uses the new API that was only implemented in the new release.
Wednesday, 23 November 2011 (#220) by pijulius
Avatar
i try to download this module but it is not working, the file was corrupted.
Thursday, 1 December 2011 (#222) by dodong
Avatar
Hmmm, for me it works just fine, could you please try to redownload it and also please make sure you use 1.0pre for this module as that's the minimum requirement for it.

If you still get a corrupted file please try to clear the cache of your browser and then download it again and see if that fixes the problem.
Thursday, 1 December 2011 (#224) by pijulius
Avatar
jcore is one of the best and easier for making website,
Thursday, 1 December 2011 (#223) by dodong
Avatar
this module works great, but it would be great if there will be one more icon for google +
Thursday, 19 January 2012 (#234) by Nikodemsky
Avatar
Thanks, it's on the todo list, I will try to take care of this asap.
Monday, 23 January 2012 (#235) by pijulius
Avatar
Pleas for 0.9
Friday, 15 June 2012 (#251) by umra
Avatar
I'm really sorry but unfortunately it can't be done unless you edit the code in lib/posts.class.php as this module uses the API and the API was only introduced in 1.0pre so it won't be possible to use it in 0.9.
Sunday, 17 June 2012 (#252) by pijulius
Only registered users can comment.